Announcement

Collapse
No announcement yet.

Sticky Threads "Invisible" after upgrading to 3.6!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sticky Threads "Invisible" after upgrading to 3.6!

    I recently upgraded to Vb 3.6.5 after not upgrading for several months (i was on 3.5.x)

    But since then (I believe) all of our forum's sticky threads no longer work.

    They appear when searching for them, but do not appear in the forumdisplay...

    If we try to create new stickies, they dont show. IF we try to unstick and then restick the old ones, it doesnt work...

    Anyone experienced this before!?

  • #2
    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml d
    irectory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Great thanks!

      I re-uploaded the files (and updated to 3.6.6 instead of 3.6.5 while i was at it...)

      I ended up noticing the mistake when i was updating the templates; the stickies code was completely missing in the Forumdisplay template

      Thanks a lot for your support!

      Comment

      Loading...
      Working...
      X