Announcement

Collapse
No announcement yet.

Avatars not working 3.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatars not working 3.6

    Hi!

    I can't get avatars working they are no uploading!

    I read some of the threats whit similar problem but i cant figure out where
    to change safe mode in the /admincp/ directory or from the control panel?

    I think i have first to figure out this before i continue.

    thanks,Eija.

  • #2
    What happens when you try to upload them?
    Do you get any error messages?
    *Insert text here* :)

    Comment


    • #3
      Run the Upload Diagnostics and report back the results:

      Admin CP ->Maintenance -> Diagnostics -> Upload

      Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by zappsan View Post
        What happens when you try to upload them?
        Do you get any error messages?
        yes i get that the upload failed

        Comment


        • #5
          Originally posted by Steve Machol View Post
          Run the Upload Diagnostics and report back the results:

          Admin CP ->Maintenance -> Diagnostics -> Upload

          Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
          Hi this is my report:

          file_uploads:habilitado (enable)
          open_basedir:Ninguno (none)
          safe_mode:On
          upload_tmp_dir:Ninguno (none)
          upload_max_filesize:12.00 MB

          Comment


          • #6
            Please post the full message.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment


            • #7
              Originally posted by Marco van Herwaarden View Post
              Please post the full message.

              Configuraciónes Pertinentes de PHP (Configurations .....)
              file_uploads:habilitado (enable)
              open_basedir:Ninguno (none)
              safe_mode:On
              upload_tmp_dir:Ninguno (none)
              upload_max_filesize:12.00 MB
              Resultados (Results) No ocurrieron errores mientras se abrió el archivo subido para lectura. (no errors while opening the file for reading)

              Comment


              • #8
                Hmmm if the translation is correct, then there are no errors.

                Please open a support ticket providing all the relevant details.
                Want to take your board beyond the standard vBulletin features?
                Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

                Comment


                • #9
                  Thanks, i will do that.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X