Announcement

Collapse
No announcement yet.

Cannot up load files greater than 1MB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot up load files greater than 1MB

    I am unsure as to the reason for this, but have not found an explanation yet

    on the site our members are unable to upload files larger than 1MB, I have increased the attachment size in the control panel area, but this did not help, any other suggestions. Sorry new to this, all I know is its some type of
    MySql ? error they are getting.

    I get an email from the system, but it's so large it locks up my mail program

    Any thoughts or ideas, or solutions are most welcome

    Thanks.

  • #2
    In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini

    upload_max_filesize = xM

    ..and my.cnf (or my.ini for Windows systems)

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

    Note: You may also need to increase the max_execution_time and max_input_time variables in php.ini.
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      Thanks for the reply

      I did find this post here as well, is it similar to my issue ? and what to do to correct or will your suggestion be adequate. ?

      http://www.vbulletin.com/forum/showthread.php?t=227543

      Looking forward to your reply before I talk to my host

      Thanks....

      Comment


      • #4
        Follow my instructions first. If the problem persists after doing that then we can look at other things, but most shared hosts have a 1MB upload limit set which first needs to be altered, and a low max packet size.
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          Thanks,,,I am sending the host the instructions, you gave, will see if they will do this or if its up to us, I will keep you guys posted. Still new at this so not sure if we can do all that is required or they need to do some of these things, but we will get it sorted out, now that we have a way.....

          Cheers....

          Comment


          • #6
            one of my co-admins, resolved it with the help of the server provider.

            not sure what was done, just glad it was resolved

            thanks for the information, I did pass it on to the co-admin, maybe it was what he needed.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X