Announcement

Collapse
No announcement yet.

Forum Listing broken for Usergroup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Listing broken for Usergroup

    I'd been having problems when logging in viewing the Forum Index.

    I tried a different computer with no change.

    So I decided to register a new account and the forum listing shows up!

    I've been trying to contact my other Admins to see if this applies to them as well, but my moderators say they can view it with no problems.

    Any ideas?

  • #2
    Check the permissions for your usergroups and make sure you are not in a banned usergroup.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Check the permissions for your usergroups and make sure you are not in a banned usergroup.
      Wayne, thanks for your response.

      I am able to get into other forums, and view all group forums listings.

      It's just the main index on the admin usergroup it seems, the page just times out and is white.

      Comment


      • #4
        Please follow the troubleshooting steps on this page:
        http://www.vbulletin.com/docs/html/blank_pages

        If that doesn't work, then open a support ticket.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Issue was resolved, thanks for your help Wayne.

          Comment

          Loading...
          Working...
          X