Announcement

Collapse
No announcement yet.

problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem

    My site www.ghofertech.com/forum1 none of the usernames are appearing in the member list. I did an import from ipb2 and no one is in the member list.

  • #2
    make sure u move the imported users to the registered users usergroup and that the setting viewable on memberlist for this usergroup is set to yes

    Comment


    • #3
      Read a previous post on here from someone else and i figured out that was the problem.

      Comment


      • #4
        Actually nvm that the problem still exists i am the only one in my member list.

        Comment


        • #5
          See http://www.ghofertech.com/forum/memberlist.php i am the only one in my member list and i have 30 members. Please help

          Comment


          • #6
            There are two options you need to check to set whether or not members are viewable on memberlist:

            1. By usergroup:

            Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

            2. By post count:

            Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              thanks steve it works now. Hey i was also wondering is there anyway to have a name for logging in and a seperate name that is a display name.

              Comment


              • #8
                There is no built-in function for this. You might want to check www.vbulletin.org for any modifications that do this.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Loading...
                Working...
                X