Announcement

Collapse
No announcement yet.

WYSIWYG and Smilies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WYSIWYG and Smilies

    Hello,

    I never had this problem.

    I have set FULL WYSIWYG in my user cp, also they are enabled in the Admin cp, however I can't see the controls and also the smilies. Is like a simple text box.

    Any sugestions why I can't see WYSIWYG and the normal controls (bold, Italic, and so on).
    Attached Files
    GamerPET.com - Honest Game Reviews

    REMEMBER : Life is better with animals.

  • #2
    User CP > Edit Options > Misc Options
    Select WYSIWYG as your editor and poof, you should have WSYIWYG again

    Comment


    • #3
      Originally posted by SNN View Post
      User CP > Edit Options > Misc Options
      Select WYSIWYG as your editor and poof, you should have WSYIWYG again
      As I already sayd, it is enabled from the USER CP and from the ADMIN CP.
      GamerPET.com - Honest Game Reviews

      REMEMBER : Life is better with animals.

      Comment


      • #4
        To troubleshoot this, please remove any hacks and disable your plugins, then see if you still have this problem.
        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        If your problem still exists, please create a new Style with no Parent set. Now browse the forum using this new style.
        Want to take your board beyond the standard vBulletin features?
        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

        Comment


        • #5
          I disabled the plugins, same problem.
          I created a new style with no parent set, same problem.

          Now trying to re-upload the files.

          I don't have this problem on my localhost. Could this be a server problem? Can't see why it should be a server problem.
          Last edited by PET; Thu 3 May '07, 5:04am.
          GamerPET.com - Honest Game Reviews

          REMEMBER : Life is better with animals.

          Comment


          • #6
            What kind of browser are you using? Does it happen with other browsers too?

            Comment


            • #7
              Originally posted by WielerArchieven View Post
              What kind of browser are you using? Does it happen with other browsers too?
              I tired both in firefix and in IE. As I sayd in localhost it works.

              http://forum.shippingandmoving.com

              Try it.
              GamerPET.com - Honest Game Reviews

              REMEMBER : Life is better with animals.

              Comment


              • #8
                Found the problem. WHen my administrator created the new forums he disabled the bbCodes
                GamerPET.com - Honest Game Reviews

                REMEMBER : Life is better with animals.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X