Announcement

Collapse
No announcement yet.

Posts cutting off and can't edit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BestFF
    replied
    Woot, thank you very much!

    I just disabled WYSIWYG until they would have released it...

    I made what you say and it seems to work ^^

    I was about to download php from the official website, but as debian has a specific php version I don't really know if it would have worked... Do you know if that would have worked?

    Leave a comment:


  • OnR
    replied
    Thank you for your helps.I'm going to try this now.

    Leave a comment:


  • kai77
    replied
    For this bug there is already a fix available but not released as stable update yet.

    If you don't want to wait until the next point release of stable:

    in /etc/apt/sources.list add

    deb http://ftp.debian.de/debian/ etch-proposed-updates main
    deb-src http://ftp.debian.de/debian/ etch-proposed-updates main

    run aptitude update

    with apt-show-versions -u | grep php5
    you see what php5 packages are upgradeable

    php5/etch upgradeable from 5.2.0-8+etch4 to 5.2.0-8+etch5~pu1
    ...


    then run aptitude install php5 ........

    after that remove or comment out the changes in soures.list again

    Leave a comment:


  • OnR
    replied
    Yes , a debian package.I installed tihs because i thought it's stable.But it looks like unstable.

    Leave a comment:


  • Zachery
    replied
    Sounds like a OS specific build of php, and not a generic verison of php from PHP themselfs.

    Leave a comment:


  • OnR
    replied
    Which version of php do you have?

    This issues have been fixed in version php5.2.0-8+etch3.This is the stable version.

    Does anyone know the answer in vBulletin team?
    Last edited by OnR; Tue 8 May '07, 10:48am.

    Leave a comment:


  • Debianer
    replied
    Hey,
    I think here is the problem:
    http://www.debian.org/security/2007/dsa-1283

    Other boards on my server (MyBB) doesn't make trouble with php5.

    Stephan

    Leave a comment:


  • OnR
    replied
    Originally posted by Debianer View Post
    Have a look at: http://www.vbulletin.com/forum/showthread.php?t=228520

    Maybe I have the same problem.
    Yes , it's same...

    i did'nt understand which security update...I've latest versions of php , apache and mysql.But i know that it's about php.Because it's working good with php4 and not php5.2.0-8+etch3. I was test it.

    Merriweather , what is your php version?
    Last edited by OnR; Tue 8 May '07, 8:41am.

    Leave a comment:


  • Merriweather
    replied
    The short term solution is for the host to roll back the security update. My host is still investigating, but it's something to do with how vB is inserting the post into the dB that the odd apostrophe is signaling the end of the insert when the update is applied.

    They are trying to find a fix that will allow vB to work with the update. I'll post when they tell me what they've found.

    Leave a comment:


  • Debianer
    replied
    Salve!
    I have the same problem.
    Did your host tell you what they have done?

    Stephan

    Leave a comment:


  • Merriweather
    replied
    My host and I traced it to a PHP security update that the host applied to the server last night. When they reverted the update, it was fine again. They are looking into it further.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Merriweather View Post
    Update ~ It turns out if your post has an odd number of apostrophes in it, it will stop posting anything after the first paragraph break. No idea why this would suddenly happen, but hopefully, that's a clue to help figure out where to fix it!
    Look at your addons and plugins. vBulletin doesn't behave this way by default.

    See.. two paragraphs and an odd single quote above.

    Leave a comment:


  • Merriweather
    started a topic Posts cutting off and can't edit

    Posts cutting off and can't edit

    I haven't added to or changed my forums in over a month, and as of yesterday, it's started acting up with users posts. It seems to be cutting off posts with no rhyme or reason that I can find.

    For instance, a user will type a three paragraph post, and it will cut it off after the second paragraph.

    Even more interesting, if your post gets affected in this way, you can go back and edit, but when you save, it never actually edits the post.

    Any ideas what would cause this or how I could remedy it?

    Update ~ It turns out if your post has an odd number of apostrophes in it, it will stop posting anything after the first paragraph break. No idea why this would suddenly happen, but hopefully, that's a clue to help figure out where to fix it!
    Last edited by Merriweather; Wed 2 May '07, 8:14am.

Related Topics

Collapse

Working...
X