Announcement

Collapse
No announcement yet.

User titles and User Ranks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User titles and User Ranks

    Have a primary user group with Username HTML Markup.
    Have a secondary usergroup (with an associated text-based rank).

    If a user associates himself with the secondary group, he loses the HTML markup of his name. Since he is still a member of the primary group, we want him to retain the HTML markup.

    Suggestions?

  • #2
    If you want all members of the secondary group to display the rank, set the rank to display always instead of displaying if displayusergroup == this group, then change the secondary usergroup to Can override primary group title/markup = No.
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      It's a joinable group.

      Strange. The primary group has 2 html tags: bold and font color.

      After doing what you suggest (Which I thank you for, by the way! It would have taken me awhile to connect those dots.) the color is restored, but the bold is not. Odd.

      Comment


      • #4
        Check your HTML markup and ensure that the tags are closed correctly in the second box in the reverse order to what they are opened in.

        For example, if the first box contains

        <b><font color="red"><i>

        then the second box must contain

        </i></font></b>
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          <font color="#0000CC"><B>
          and
          </B></font>

          by the book.

          Comment


          • #6
            Actually, I don't think it is picking up any of the primary's HTML markup.

            It is picking up the default blue markup.

            EDIT: got it working now.
            The initial test accounts had picked up the "override primary usergroup" setting from the initial configuration.
            Even though the secondary user group was re-config'd per the above, the user profiles retained the wrong setting.
            Just a matter of making sure all the pieces (primary, secondary, rank, and profile) were set properly.
            Last edited by Dabbler; Fri 27th Apr '07, 11:37pm.

            Comment

            Loading...
            Working...
            X