Announcement

Collapse
No announcement yet.

Admincp auto logout problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admincp auto logout problem

    When ever i edit "all styles options" in any of the templates, i can't save it. It brings me back to login page, if i login again, login screen appears again.
    I just upgraded my forum to 3.6.5 few days ago.

    Yesterday i installed vBadvanced CMPS and when i add new page in it, i can't save, same thing happens.

  • #2
    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      here is the link to forum: Click Here

      Comment


      • #4
        The most likely cause of this problem is the suhosin module in PHP. This can be fixed by editing the php.ini or by via a .htaccess file with the following contents:

        php_flag suhosin.cookie.encrypt Off
        php_value suhosin.request.max_vars 2048
        php_value suhosin.post.max_vars 2048


        If you have any problems after that then those may be due to mod_security. See this thread:

        http://www.vbulletin.com/forum/showthread.php?t=167121
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          The most likely cause of this problem is the suhosin module in PHP. This can be fixed by editing the php.ini or by via a .htaccess file with the following contents:

          php_flag suhosin.cookie.encrypt Off
          php_value suhosin.request.max_vars 2048
          php_value suhosin.post.max_vars 2048


          If you have any problems after that then those may be due to mod_security. See this thread:

          http://www.vbulletin.com/forum/showthread.php?t=167121
          I added that in .htaccess and it's working now.
          Thanks.

          Comment


          • #6
            You're welcome.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X