Announcement

Collapse
No announcement yet.

Clear.gif is not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clear.gif is not showing up

    I'm having a problem with my site where clear.gif isn't showing up at all. I've disabled all hooks/plugins and I still have the same problem. I've re-uploaded ALL files and overwrote them...still the same problem. The clear.gif is in the proper location on the server.

    I own the dedicated server and I'm running another vBulletin site on the same server and it's not having any problems, so I'm trying to figure out why it's only happening on my 1 site.

    Here are some places it's not showing up:

    Sorry, I was using FF in this image but I clicked property on what I have circled and this is what shows up:


    And this image I did use IE (since it shows the red X's for missing images):


    I know that's a modification to the board, but it still shows that clear.gif isn't showing up.

    I'd appreciate the help guys.
    Thanks,
    Justin


  • #2
    Make sure that clear.gif exists in your forum root and the path is set correctly under vBulletin Options -> Style & Language Settings.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thanks...but I believe I have it set correctly.

      Here's where it's located (as you can see its in the forum root):


      This is what my ACP says about the location of it:


      Am I blind and totally just missed something?

      Comment


      • #4
        Chmod it to 755 instead of 777.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I just Chmod it to 755 and I still get the same thing...

          Also, if you go to the clear.gif directory, it just forwards you to the homepage (even with all hooks/plugins disabled).

          Code:
          http://www.se7ensins.com/forums/clear.gif
          I just chmod it to 644 since I saw that's how it was on my other site and it is still screwed up.
          Last edited by jbart04; Sat 21st Apr '07, 12:32am.

          Comment


          • #6
            First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Files were ok and I just did all of that and it's still a problem...

              Comment


              • #8
                Honestly I do not see how that error is possible with the default vB code and templates, and if that file is there.

                Fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Related Topics

                Collapse

                Working...
                X