Announcement

Collapse
No announcement yet.

Accessing the Install.php page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Accessing the Install.php page

    when i connect to it it just gives me it in text. i am hosting the webserver and forum. and i can access it but it doesnt give me the login screen as the install instructions indicate.

  • #2
    You mean the output of the page is the php code ? If so, check your webserver and be sure Php is well configured.
    Does your server meet the requirements ?
    BPowers.com: Eu Web Hosting Solutions
    Shared hosting with Cpanel/Fantastico
    Live Help: http://www.bpowers.com

    Comment


    • #3
      yes that is correct. i have only installed php - how does it need to be configured to work with iis?

      Comment


      • #4
        Sorry I'm more on the linux side for webserver. It must be an extension configuration mapping to do, try to google it, e.g. here
        BPowers.com: Eu Web Hosting Solutions
        Shared hosting with Cpanel/Fantastico
        Live Help: http://www.bpowers.com

        Comment


        • #5
          now i have php installed and configured, but i get an error when i access it that says

          c:\inetpub\wwwroot\forums/includes/config.php does not exist.

          which clearly it couldn't with those switches, what is it looking at there?

          Comment


          • #6
            Hello,

            Read the install steps, you need to rename your config.php.new to config.php and adapt it.
            BPowers.com: Eu Web Hosting Solutions
            Shared hosting with Cpanel/Fantastico
            Live Help: http://www.bpowers.com

            Comment


            • #7
              vBulletin 3.6.5 requires that the MySQL functions in PHP be available. Please ask your host to enable this.now i have this

              Comment


              • #8
                That means the PHP is not installed or compiled with full MySQL support. You will need to reinstall PHP with that support.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X