Announcement

Collapse
No announcement yet.

Cronadmin problem with rss manager

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cronadmin problem with rss manager

    For a few days my cronmanager was posting rss feeds on my forum fine but now it has stopped.

    I have about 20 feeds added. When testing I just enabled one at a time.

    I try to run it manually, it does nothing and eventually prompts me to download the file cronadmin.php

    any idea what the problem might be?
    Aussie Boards - Australian Discussion Forums

  • #2
    First, try reuploading the original vB files.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      First, try reuploading the original vB files.

      Ok I reuploaded cronadmin.php Do you mean reupload ALL files? Can I do that without overwriting anything? I guess I can or you wouldnt be telling me to do it lol.

      Anyways The feeds actually will post if I enable one at a time and run them manually. If I enable all the feeds, as I did last night then 12 hours later and still no posts. The times to check feeds are set to between 1-12hours. All the feeds have updated in this time frame.

      Not sure what elese to do now. Thanks for your help so far.
      Aussie Boards - Australian Discussion Forums

      Comment


      • #4
        Yes, I meant reupload all the original vB files because we canoot provide support for forums running modified files.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Yes, I meant reupload all the original vB files because we canoot provide support for forums running modified files.
          All original files are there. The only things modified is a couple of the templates. Cant u just change to the default style?
          Aussie Boards - Australian Discussion Forums

          Comment


          • #6
            Originally posted by topten View Post
            All original files are there. The only things modified is a couple of the templates. Cant u just change to the default style?
            Im reuploading the files. Do you want me to delete the style? I realise you answer alot of questions but Im a little lost. What particular is the modified part you are refering to?

            thanks alot
            Aussie Boards - Australian Discussion Forums

            Comment


            • #7
              This has nothing to do with the style. Are you having the same problem after reuploading the files?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol View Post
                This has nothing to do with the style. Are you having the same problem after reuploading the files?
                yes i am. it would seem the problem is too many feeds. Only about 20 ?

                If I only enable half of them it works fine.
                Aussie Boards - Australian Discussion Forums

                Comment


                • #9
                  Fill out a support ticket at:

                  http://members.vbulletin.com/members...ontactform.php

                  Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Problem solved! Thanks vbulletin for the great support!
                    Aussie Boards - Australian Discussion Forums

                    Comment


                    • #11
                      And I should add that the problem was with one of my feeds. Trial and error enabled us to determine which was the feed. I removed it and all is well
                      Aussie Boards - Australian Discussion Forums

                      Comment


                      • #12
                        I'm having the same problem, but I need a large number of feeds. Was the solution just to reduce the amount or was it something else?

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X