Announcement

Collapse
No announcement yet.

Minimum requirements

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Minimum requirements

    My server meets the minimum requirements for the new vBulletin (I intend to upgrade my vBulletin soon).

    I have.....

    PHP 4.3.8
    MSQL 4.1.12

    Will I run into any issues with these specs?

    Thanks in advance for your time.
    Discuss and debate theology at TheologyOnline.com

  • #2
    I would suggest newer versions of both php and mysql, but those will run vBulletin 3.6.

    Comment


    • #3
      Originally posted by Zachery View Post
      I would suggest newer versions of both php and mysql, but those will run vBulletin 3.6.
      Yeah... I know.... my host says this is as high as they will go right now.

      I just wanted to be aware of any problems or disadvantages I might run into using these versions.
      Discuss and debate theology at TheologyOnline.com

      Comment

      Related Topics

      Collapse

      Working...
      X