Announcement

Collapse
No announcement yet.

Moderate new members

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moderate new members

    I have Moderate new members set to yes but when someone signs up, I don't receive an email. What is causing this?

  • #2
    You need to add your address here:

    Admin CP -> vBulletin Options -> User Registration Options -> Email Address to Notify About New Members
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I may have misinterpreted the question myself, but I'm having a related problem. I have it set to moderate users, but I'm looking to have it so when a new member registers I am able to verify that member before they are able to post/etc. I have the email field filled out and I get emails when new members register but I am pretty sure they are still able to post immediately, without me verifying them, how do I fix this?

      Comment


      • #4
        For future reference, please start your own thread. Thanks.

        Admin CP -> vBulletin Options -> User Registration Options -> Moderate New Members -> Yes
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I already have "Yes" selected

          Comment


          • #6
            Nevermind, just saw this: http://www.vbulletin.com/forum/showthread.php?t=217786 Thanks!

            Comment


            • #7
              Then it should work. If you need further help, please start your own thread with the full details.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X