Announcement

Collapse
No announcement yet.

error when creating new thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error when creating new thread

    ERROR 1064 (42000) at line 75658: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '<br />
    <b>Fatal error</b>: Maximum execution time of 30 seconds exceeded in <b>' at line 1

  • #2
    This is a server time limit. To temporarily up your limits edit your includes/config.php file and add this line right under the <?php line:

    ini_set("max_execution_time", "240");
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      ignore the idiot that posted above, i ask my admin to do something and he does it wrong.........as usual lol

      this happens as we try to upload a database backup to a different server. the old one kept giving errors.

      we backed up via admincp and got a file size of around 9meg

      thanks

      Comment


      • #4
        Wait a minute. I posted above you. Hmmmm......

        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          hahaha steve, not you.

          my other guy. never do i ask him to do anything again.

          help please

          Comment


          • #6
            What's the current issue? It's not clear.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              ok i have done my backup via admincp. on my new server (running fc4) when i try and ssh it to restore i get the following error:

              ERROR 1064 (42000) at line 75658: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '<br />
              <b>Fatal error</b>: Maximum execution time of 30 seconds exceeded in <b>' at line 1.

              I was hoping you could help me in doing this as I dont know what other way as I dont have SSH access on my current host

              Comment


              • #8
                You should not get that error if you followed my instructions in post #2 which increases that to 240 fromn 30.

                If you are, then this means your host does not allow you to override the php settings. If that is the case then your only other option is to ask them to do this for you.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X