Announcement

Collapse
No announcement yet.

bbcodes and smilies dont show in reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bbcodes and smilies dont show in reply

    my reply box shows up like this
    [IMG]http://i123.photobucket.com/albums/o...ntitled-12.jpg[/IMG]

    it has never showed up like the one on this forum not even with the original vbulletin skin

    how do i sort this

  • #2
    Make sure you have this set for that forum:

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Allow [IMG] Code -> Yes
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      that is set for all forums

      Comment


      • #4
        Then it should work.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Then it should work.

          First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all plugins.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
          i have only just got back to posting and i still have the same problem

          Comment


          • #6
            If you really have done all that I suggested, then fill out a support ticket at:

            http://members.vbulletin.com/members...ontactform.php

            Please include a complete description of the problem and be sure to include the login info to your
            Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

            Please don't do that unless you have followed all of my suggestions.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              after a extensive test and asking all members, mods, super mods and admins how it displays for them

              it seems only registered users can see it like it should be and the rest get it like whats in my picture

              EDIT : ive found the problems in the options in usercp, peoples Message Editor Interface isnt set to the advanced one, how can i set this so its default and people dont have to change this to use the advanced options ?
              Last edited by breamy1990; Wed 18 Apr '07, 9:20am.

              Comment


              • #8
                How To Set Defaults for New and Existing Users
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  all sorted now thankyou

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X