Announcement

Collapse
No announcement yet.

Registration: Checkbox is there, text is missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration: Checkbox is there, text is missing

    I'm almost done setting up my new forum and I'm in the process of testing some things out. I was trying to register a new user, just to see the Welcome PM, and I noticed something weird in the process: Below the checkbox for 'receive emails from admins', there's another checkbox but without any text. I've checked and I haven't changed anything in the original register.php file. I've re-uploaded the original vB file and the text is still missing.

    I've attached a screenshot, so you'll see what I'm talking about.
    Attached Files

  • #2
    It looks like this is from a modification you made. Create a new style and choose no parent style. This will force it to use the default templates. Then make this the default style.

    Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style

    Finally empty your browser cache, close all browser windows then try again. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I was away skiing, so sorry for my late reply. It looks like I've imported something accidentally when I uploaded a style-sheet from my previous forum. I reverted the 'register' template and everything's fine now. Thank you!

      Comment

      Loading...
      Working...
      X