Announcement

Collapse
No announcement yet.

Most ever online users problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Most ever online users problem

    A couple weeks ago, my forum stats totally messed up.

    My forum shows that the most ever users online was "1, 31/12/69 a las 18:00:00" and it doesn not change.

    today i updated to 3.6.4 and rebuild the forum stats, but its still showing the same number, any idea where should i move to restore this stats?

    thanks.
    Attached Files

  • #2
    This issue is caused by one of two things:

    You have changed the name of the forum script from the default 'index' and it is from a different version of vB than what you are running:

    Admin CP -> vBulletin Options -> Forums Home Page Options -> Script Name for Forum Home Page

    Or is being caused by a plugin or modification you have added.

    Comment


    • #3
      i have checked on
      Admin CP -> vBulletin Options -> Forums Home Page Options -> Script Name for Forum Home Page

      and everything is ok.
      i have disabled all my plugins, and still not working.
      any idea?

      Comment


      • #4
        Remove any non-vB files you have in your vB directories.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          is this info stored on a specific table?
          i have removed non VB files and still having the problem
          perhaps i could optimize the table where this info is stored or create a new one.

          thanks.

          Comment


          • #6
            any update in this?

            Comment


            • #7
              This will not happen with the original vB code.

              Try running this query:

              Code:
              UPDATE datastore SET data = 'a:2:{s:9:\"maxonline\";s:2:\"0\";s:13:\"maxonlinedate\";s:10:\"\";}' W
              HERE title = 'maxloggedin'
              Then if you still have problems after that this is because you have not removed the non-vB code.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                that query worked

                thanks a lot steve.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X