Announcement

Collapse
No announcement yet.

Quick Reply, Quick Edit, and vbShout Doesn't Work -- AJAX Issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Reply, Quick Edit, and vbShout Doesn't Work -- AJAX Issue?

    What files have to do with AJAX? It works fine with the Default Style, but not with my customized style that was from 3.5.4... everything else works though.

  • #2
    Nix, vbShout is unrelated as it doesn't work with my default style either.

    I've disabled all plugins, I've disabled all products. I've reuploaded all non-image files in ASCII mode. I've cleared cache, still no workie.

    Comment


    • #3
      Got it fixed. My custom style from 3.5.4 works perfect in 3.6.5... I had to revert the showthread, showthread quick reply, and quickedit templates all back to the original for the style.

      Comment


      • #4
        Originally posted by meissen View Post
        Got it fixed. My custom style from 3.5.4 works perfect in 3.6.5... I had to revert the showthread, showthread quick reply, and quickedit templates all back to the original for the style.
        This did it for me thank you very much

        Comment


        • #5
          I`ve this problem with quick edit and fix it

          AdminCP > Search style for "postbit_quickedit" and return it to original.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X