Announcement

Collapse
No announcement yet.

RSS Feeds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Feeds

    when i run the feed schedule manual i get this error

    Warning: fsockopen() has been disabled for security reasons in /includes/class_rss_poster.php on line 85

    Warning: Unable to fetch RSS Feed in /includes/class_rss_poster.php on line 212

    i get the same error for 6 different feeds

    i know the feeds work because there being used on another forum

    how do i fix this

  • #2
    Your host has disabled fsockopen(). All you can do is ask them to enable it.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      cheers for support

      Comment


      • #4
        my host say they wont enable it because its a security threat

        Comment


        • #5
          I've never heard of such a threat. Ask them to provide a link that discusses how this is a threat.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            the host is www.unlimitedmb.com

            Comment


            • #7
              this is what theyve said

              use fopen or file_get_contents for rss feeds not sockets.

              Comment


              • #8
                That is not something we can do. It may be possible by modifying the code but even then I'm not sure. We cannot officially support code modifications or forums running modified code, however you can try searching or asking for help with this over at www.vbulletin.org.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X