Announcement

Collapse
No announcement yet.

Invalid Poll specified on all polls

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid Poll specified on all polls

    Hey,

    I am trying to edit/delete polls on my forum but all polls are giving the error Invalid Poll specified.

    Thanks
    John Diver

  • #2
    The only time I've seen this happen is from an add-on. Have you installed any add-ons? What exactly did you do prior to this problem starting?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      vb advanced is the only I can remember and its the first time a poll was posted.

      Thanks Steve
      John Diver

      Comment


      • #4
        Place in includes/config.php: define('DISABLE_HOOKS', true);
        after the <?php line, on a new line.

        This will disable the hook system. Now please try posting a new thread with a new poll again and see if it starts working.

        Comment


        • #5
          Tried that Floris but Im still getting the error.

          Thanks
          John Diver

          Comment


          • #6
            Next, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Make sure plugins are still disabled in config.php, then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X