Announcement

Collapse
No announcement yet.

Urgent Help Required!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Urgent Help Required!

    Hi guys,

    I just finished uploading all of the files needed in order to upgrade from 3.6.4 to 3.6.5.

    I uploaded all of the files in the "upload" directory overwriting all of my existing files. My config.php file got overwritten and now I cannot access my website! Can someone PLEASE HELP ME?!

    I am getting the following error message

    Warning: Unknown(./chat/inc/config.php): failed to open stream: No such file or directory in /index.php(63) : eval()'d code on line 6

    Fatal error: (null)() [function.require]: Failed opening required './chat/inc/config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/stamkcom/public_html/index.php(63) : eval()'d code on line 6

  • #2
    Can you just edit your config file with your old settings?

    Comment


    • #3
      This error is from a plugin you've installed. You need to disable each of your plugins then turn one at a time to see which one is causing this.

      If you cannot log into the Admin CP then to disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      This will disable all hooks and allow you to log in properly with no hooks running.

      http://www.vbulletin.com/docs/html/disable_plugins
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thanks Steve. I was able to isolate the problems.

        Wow, what on earth happened?? I have updated vbulletin before but have never had this issue

        My vB Advanced CMPS is totally gone.
        My Links & Download Manager plugin no longer works
        My 'Who is chatting in flashchat' plugin no longer works

        I have contacted my webhost to see if they have a recent backup of my 'forum' folder. I am crossing my fingers that they are able to come through for me.

        Comment


        • #5
          I believe you'll find more help on vbulletin.org, but you may have to redo some template edits. If your vbadvanced isn't working, you probably overwrote your index.php with the one provided in the upgrade. You'll need to rename it something else (forums.php), change the setting in your admincp and reupload the vbadvanced homepage (renaming it to index.php).

          Comment


          • #6
            Originally posted by Roxie View Post
            I believe you'll find more help on vbulletin.org, but you may have to redo some template edits. If your vbadvanced isn't working, you probably overwrote your index.php with the one provided in the upgrade. You'll need to rename it something else (forums.php), change the setting in your admincp and reupload the vbadvanced homepage (renaming it to index.php).
            Either that, or the disable hooks line is still in there

            It looks like the thread OP may have moved/deleted his old folder and thus no longer have chat/include/config.whatever... so the plugin was giving it a hiccup... with the disable hooks line, it makes it so that the system does not look for hooks and hence doesn't run into any errors...
            Best Regards,
            Andy Huang

            Comment


            • #7
              Yea...I suppose the disable hooks thing could possibly be an issue if still there. lol

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X