Announcement

Collapse
No announcement yet.

Cannot log in after migration to new server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot log in after migration to new server

    I've done dozens of successful vb migrations but this one has me stumped.

    Going from a Plesk 7.5.4 server with MySQL 4.1.21 to a Plesk 8.1 server with MySQL 4.1.20, everything appears to go smoothly - the forums load up, no errors, etc.

    However, when I try to login to the forums, I never get the "thank you for logging in" message - the forumhome just comes right back up after I click "login".

    Same thing happens to the admincp. No matter what, I can't login.

    I tried emptying the sessions table, both before and after import. I tried using phpmyadmin to do the export and import, using a variety of options. I tried using mysqldump and raw mysql import from the command line, and the end result is the same. No matter how i export/import this DB, I still have the problem logging in.

    Any suggestions would be greatly appreciated. I have a customer who is growing impatient

  • #2
    First thing I'd try is to re-upload all the non-image files, making sure that they are uploaded in ACSII format. Sometime something you uploaded didn't get up there correctly and that causes unusual problems. It's something easy to try, as a first step.

    Hope it works.

    Regards,
    Slappy

    Comment


    • #3
      Try clearing your cache Actually on your internet browser

      Comment


      • #4
        I tried completely wiping the forum install and re-downloading and re-uploading all new files... Cleared caches, tried several different workstations.

        Still the exact same problem.

        In fact, if I go directly to:

        /site/forum/install/upgrade.php

        it prompts me for my customer number, which I enter, and it does the same thing - acts like it's not authenticated, and jumps right back to the customer number prompt...

        Comment


        • #5
          May be a issue with your server? As it seems you have done all thats necessary to make it work?

          Comment


          • #6
            Please upload tools.php from the 'do_not_upload' folder of your vBulletin distribution to your admincp directory. Now point your browser to tools.php.

            Reset the cookie Domain and Path to the default values.

            Once your problem is fixed please remove tools.php again from the server.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X