Announcement

Collapse
No announcement yet.

Installing vB on powweb

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing vB on powweb

    Hi there

    I am installing vB on powweb for the first time

    has anyone got any experience with setting up on powweb, please?

    thanks in advance

    G
    Travel Information

  • #2
    I use powweb, what do you need to know?

    Comment


    • #3
      Hi there, thanks for the reply

      I uploaded the files to the server

      I added the database name .. username and password

      I placed the mysql.powweb.com instaed of localhost

      and then went to /forums and it gives me a database error comes via email

      Invalid SQL:

      SELECT *
      FROM datastore
      WHERE title IN ('','options','bitfields','attachmentcache','forumcache','usergroupcache','stylecache','la nguagecache','products','pluginlist','cron','profilefield','userstats','birthdaycache','ma xloggedin','iconcache','eventcache','mailqueue');

      MySQL Error : Table 'unityvb.datastore' doesn't exist
      -----------------------

      How is one meant to get the data into the database one has just created .. please?

      Thanks

      G
      Travel Information

      Comment


      • #4
        we were on powweb..had to drop them..coz of they dont have mysql update version.....so cant update vb...

        if it so...u have to sure what version of mysql they are on now

        Comment


        • #5
          I used powweb back in 2001 and it was fine then, (latest vb at the time 2.0) but powweb have MySQL 2.8.0.1, in fact if you email them and ask them nicely they will give you 75 databases I have mine

          Comment


          • #6
            globalbuzz if you are trying to install vB 3.6.x there then you 'll fail. Cause PW have the lower version of MySQL than the vB 3.6.x required.

            Comment


            • #7
              thank you


              edit: PowWeb answer Yes, you can install vbulettin 3.6 and above as the PHP and MySQL versions that are installed on our servers are 4.4.4/5.1.5 and 4.1.18 respectively.


              ps.. they now say this:
              Zend Optimizer is the application that runs the files encoded by the Zend Guard. We need to upgrade the version of the Zend Optimizer installed in your account.
              Last edited by globalbuzz; Sat 3rd Mar '07, 11:12pm. Reason: powweb feedback
              Travel Information

              Comment


              • #8
                everything sorted

                thanks
                Travel Information

                Comment

                Loading...
                Working...
                X