Announcement

Collapse
No announcement yet.

Getting an error when trying to change templates.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting an error when trying to change templates.

    When I go into my admincp, and try to go into templates, I get this error. I have checked everything out and cant find anything wrong. I upgraded from 3.6.0 to 3.6.4 to try to fix it, but still no dice. Here's the error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [email protected]_SITE.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Any help would be greatly appreciated.
    Last edited by Twincamfxd; Thu 22nd Feb '07, 5:41am.

  • #2
    Go to the admin control panel > maintenance > diagnostics > file suspect > and run it. Check if all the vb files are there

    Comment


    • #3
      I just did that, but the only things that showed up were my hack files which were there before the forum messed up. There was one file missing, upgrade.php, which I reloaded, but it still doesnt work. Could I have something set wrong?

      Comment


      • #4
        Maybe it is one of the customizations causing this.

        Comment


        • #5
          I have disabled every hack in the forum, and it is still doing it. I am going to try and reload the entire 3.6.4 and see if maybe something went wrong there.

          Comment


          • #6
            Ok, that didnt work either. I even re-ran the upgrade script. Anybody know how I can troubleshoot this?

            Comment


            • #7
              Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates.

              The first thing I recommend is that you disable any plugins and reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

              Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I just did what you said, and I cant get in to create a new style. All options under "styles and templates" gives me that error. Is there any way to revert all templates without using the "styles and templates" options?

                This is kinda weird, everything worked fine, then all of a sudden, without any changes at all, it started doing this. I have all plug-ins and products disabled. Thanks for the help, this really has me stressed.
                Last edited by Twincamfxd; Thu 22nd Feb '07, 9:32am.

                Comment


                • #9
                  Fill out a support ticket at:

                  http://members.vbulletin.com/members...ontactform.php

                  Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I already did, but I didnt add the other info. I will send in another one. Thanks.

                    Comment

                    Loading...
                    Working...
                    X