Announcement

Collapse
No announcement yet.

Maximum number of attached files problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maximum number of attached files problem

    Hello, I am getting a "You have uploaded the maximum of 5 files" when I try to upload an attachment when posting a new thread or replying to a post. ("Reply" --> "Additional Options" --> "Atach Files" --> "Manage Attachments").

    I have enabled attachments everywhere but I cannot find where is this maximum 5 uploaded files limit coming from.

    Can someone help me out and tell me how can I remove this limit?

    Thank you

  • #2
    AdminCP > vBulletin Options > vBulletin Options > Message Attachment Options > Attachments Per Post

    Change this setting to whatever you want, or use 0 to have no maximum limit.
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      Thank you Kerry-Anne, I have changed that to 0 so as to have no limit, and now it says "You have uploaded the maximum of 0 files"... so I still can't attach anything.

      Any ideas appreciated.

      Comment


      • #4
        To troubleshoot this, please remove any hacks and disable your plugins, then see if you still have this problem.
        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        If your problem still exists, please create a new Style with no Parent set. Now browse the forum using this new style.
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          Thank you once again Kerry Anne, I have follow all your suggestions and the problem persists.

          Originally posted by Kerry-Anne View Post
          To troubleshoot this, please remove any hacks and disable your plugins, then see if you still have this problem.
          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);
          The plugin system has never been enabled, so this is not a factor. I don't have any plugins, and the only product is vBulletin itself.
          Originally posted by Kerry-Anne View Post
          If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
          Did this, downloaded a fresh copy of vBulletin from the members section, one without images.
          Originally posted by Kerry-Anne View Post
          If your problem still exists, please create a new Style with no Parent set. Now browse the forum using this new style.
          I created a new style with no parent set twice, with fresh style files, and still I see the "you have uploaded the maximum 0 files".

          I have also re-checked forum attachment, usergroup and forum permissions to make sure that attachments are enabled. I am the admin and still cannot attach any file to a post, keep getting the message quoted above.

          Any more ideas are very welcome.

          Comment


          • #6
            Please submit a support ticket regarding this. Thank you.
            Kerry-Anne :)

            Twitter Blog

            www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

            Comment


            • #7
              The problem was that you had 'Attachment Upload Inputs' and 'Attachment URL Inputs' both set to '0'. Increasing these to 5 fixed this problem.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thank you Steve!

                I spent hours looking for this solution (my "add files" button on the flash uploader was not appearing), support had me running around in circles, reinstalling this and checking versions on that, there was no info in documentation or the forums.

                Only when I reverted to the simple uploader then got the same issue as the OP did I find this little gold nugget.

                Truly a champion!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X