Announcement

Collapse
No announcement yet.

Attachments/Thumbnails RSS feed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachments/Thumbnails RSS feed

    Hi,

    RSS Feeds is not including thumbnails...

    RSS is working great. The description gets imported but how do I get thumbnails to show in the post on my forum, just like in the original post from the RSS feed.

    Thanks.

  • #2
    If the feed contains it, the you can use {rss:content:encoded} to pull the entire content including images and other content. However, not all feeds have this enabled.

    Comment


    • #3
      Kerry-Anne,

      Thanks for the reply!

      This is what I have in the "Body Template"

      {rss:content:encoded}
      {rss:description}
      url={rss:link}]More... /url

      [IMG]http://d.yimg.com/us.yimg.com/p/ap/20070212/capt.rm10602121933.mccain_virginia_rm106.jpg?x=130&y=94&sig=TVKTRzTFXp1wUh7lpDc2kw--[/IMG] AP - Republican presidential hopeful John McCain said Monday he fears an offensive by Iraqi insurgents similar to the Tet offensive by the Viet Cong that sent U.S. casualties soaring in Vietnam nearly 40 years ago.

      More...
      But all I see is the link to the image... What did I do wrong?

      Thanks

      Comment


      • #4
        This is due to the type of image. You can change your settings to allow dynamic images to be used in your forums by going to

        AdminCP > vBulletin Options > vBulletin Options > Message Posting & Editing Options > Allow Dynamic URL for [IMG] Tags

        Comment


        • #5
          Kerry-Anne,

          Yes, that worked!

          Thank you very much, I looked for days and did not see anything that helped. I could not find any documentation on the RSS feeds attachments/thumbnail.

          Thanks again!

          Comment


          • #6
            I need some help too Please

            I did what you said above but I get this still
            Last edited by dholt; Wed 21 Feb '07, 6:46am.

            Comment


            • #7
              Make sure that the convert HTML to BBCode option is checked for your RSS feed. You are getting raw HTML there.

              Comment


              • #8
                Thanks that worked but I may add that you will have to delete the posts and add the rss feed again for it to display correctly. well it worked for me anyway thanks again

                Comment

                Related Topics

                Collapse

                Working...
                X