Announcement

Collapse
No announcement yet.

Sudden MySql Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sudden MySql Errors

    Im not sure what is going on but suddenly on one sub-forum only i now get the following error:

    Warning: mysql_query(): Unable to save result set in /includes/class_core.php on line 354

    The forum was fine before, this has only been happening today...

    Someone please tell me whats going on, there are no hacks, i re-uploaded all files to see if that would fix it, still no joy...

    Please advise

  • #2
    Which version of vB and have you disabled plugins in config.php?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      3.6.0 where is the option to disable plugins? i dont see it in config.php

      it also sometimes shows me this:

      Database error in vBulletin 3.6.0:
      Invalid SQL:
      SELECT COUNT(*) AS threads, SUM(IF(thread.lastpost >= 1171223473 AND open <> 10, 1, 0)) AS newthread

      FROM thread AS thread


      WHERE forumid = 8
      AND sticky = 0
      AND visible IN (0,1,2);
      MySQL Error : Got error 134 from table handler
      Error Number : 1030
      MajorFm.com
      Member
      Last edited by MajorFm.com; Sun 11 Feb '07, 2:32pm.

      Comment


      • #4
        MySQL error: 134 = Record was already deleted (or record file crashed)

        To fix this run Repair/Optimize in the Admin CP. You may need to run it more than once to fix all
        errors:

        Admin CP -> Maintenance -> Repair/Optimize Tables -> Check All -> Continue

        If you cannot access the Admin CP you can also use phpMyAdmin to repair tables.

        To disable plugins, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          whoo hoo, fixed it, why would this happen? strange, thank you so much for your help, your a star yet again!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X