Announcement

Collapse
No announcement yet.

Invalid Activation Web Address

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid Activation Web Address

    I've had a recent spike in the number of users who see the following message when they click activation links in their e-mail:

    We could not activate your account because this web address is not valid. Make sure that you have the entire address from the email, and that your email client has not split the address over several lines.
    This seems to be an issue for some and not for others.



    No new modifications were installed prior to this becoming a problem. It has just started happening more and more.

    Any ideas?

    Thanks,
    Bruce

  • #2
    What's the link they are using and are they AOL customers?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      They've all tried the automatic (1-step) link as well as the instructional (3-step) link. Both failed. I'm getting this across the gamut... definitely with hotmail users, also with AOL users.

      Comment


      • #4
        And one of the links is?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Loading...
        Working...
        X