Announcement

Collapse
No announcement yet.

Link kills threads.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Link kills threads.

    vB 3.6.4

    Has this issue been posted before? I recently had a forumdisplay go down. I was able to go in on a mobile style that parsed the forumdisplay different and delete the problem thread.

    After this, a user approached me with a bug he'd found with image links.

    Following are the links that after being removed the thread began working again.
    Code:
    [IMG]http://rds.yahoo.com/_ylt=A0Je5xX1ordFJ6IA1oejzbkF;_ylu=X3oDMTA4NDgyNWN 0BHNlYwNwcm9m/SIG=12cr34i00/EXP=1169749109/**http%3A//x9f.xanga.com/19d817e712d1831308803/b21828323.jpg[/IMG]
    Code:
    [IMG]http://rds.yahoo.com/_ylt=A0Je5xa7QaBFnUUBYFajzbkF;_ylu=X3oDMTA4NDgyNWN 0BHNlYwNwcm9m/SIG=12pm5a7md/EXP=1168216891/**http%3a//www.coriolisresearch.com/newsletter/images/costco_exterior.jpg[/IMG]
    Code:
    [IMG]http://rds.yahoo.com/_ylt=A9G_RtqYgntF0YwA.yejzbkF;_ylu=X3oDMTA4NDgyNWN 0BHNlYwNwcm9m/SIG=11m3sor54/EXP=1165808664/**http%3a//www.bugwing.com/brutus3.jpg[/IMG]
    Even after removing the image tags, the thread would still not display. This tells me that it's something to do with the way vB parses the url by adding Hopefully someone can shed light on this if it hasn't been brought up.

    Thanks
    Last edited by 94civicEX; Wed 31 Jan '07, 6:18pm.

  • #2
    Where are these images posted, inside the post or in the thread title?

    Could you provide a link to such a thread.
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      Originally posted by Marco van Herwaarden View Post
      Where are these images posted, inside the post or in the thread title?

      Could you provide a link to such a thread.
      Inside the post.

      I have rectified the know threads, what I posted caused the error, I could probably kill this thread if I took it out of code tags.

      Comment


      • #4
        Anyone?

        Comment


        • #5
          Marco asked for a specific link which you have not provided.

          Try duplicating this on our test forum.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            Marco asked for a specific link which you have not provided.

            Try duplicating this on our test forum.
            Steve, I found another thread that fell victim to this.

            Here is the link:
            http://www.honda-acura.net/forums/sh...d.php?t=257920

            The way I resolve this is by going to it in a Mobile Style, it's based on an older build of vB, but for some reason I can get into the thread this way and edit it:
            http://www.honda-acura.net/forums/sh...920&styleid=19

            I made a thread in your test forum, but was unable to replicate it.

            Comment


            • #7
              Updating this thread, the forum listing is now dying whenever people are posting images...any ideas?

              I go and delete the post and the forum listing works...odd.

              Comment


              • #8
                You do not allow guest to view those forums.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol View Post
                  You do not allow guest to view those forums.
                  Right, they cannot view posts.

                  This is odd...I've deleted my cookies, then I can access the forum.

                  When I login, it times out. Other people aren't having problems this time around I guess...I don't understand what is going on.

                  EDIT: Deleted cookies again and logged in and now I'm having no problems...this is weird.

                  Comment


                  • #10
                    Okay, it looks as though the main forum listing is timing out when logged in.


                    The forum listing appears when not logged in, but once logged in it's just a blank page.
                    Last edited by 94civicEX; Mon 7 May '07, 1:44pm.

                    Comment


                    • #11
                      First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

                      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml d
                      irectory.]

                      Next, disable all plugins.

                      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                      define('DISABLE_HOOKS', true);

                      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X