Announcement

Collapse
No announcement yet.

Im having trouble logging in?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Im having trouble logging in?

    I added vBadvanced's cmps and now i can't login on my forum. I can login using my cmps login feature but I can't login using the login feature on my forum. When you try it sends you to a 404 page error. I've tried for help at vBadvaned but no luck.

  • #2
    We can't help with third-party add-ons. Sorry.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      But its not the cmps, its the forum log in that is messing up.

      Comment


      • #4
        Well then you'll need to remove all non-vB code since this is not a problem that happens with the default vB.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will forceit to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. You will not have that problem with the original vB code.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ok, thanks.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X