Announcement

Collapse
No announcement yet.

Attachment Upload issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Upload issue

    I have attachments set at unlimited yet members are still being told they are out of space..this is new since upgrade Friday evening..any ideas?

    Got a Boxer?
    BoxerTalk

  • #2
    Check the Usergroup attachment permissions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did, all set to unlimited..

      Got a Boxer?
      BoxerTalk

      Comment


      • #4
        Okay. If you are absolutely sure that your settings are correct, then the only other possibility is that an add-on or modification is causing this problem.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X