Announcement

Collapse
No announcement yet.

Internet Explorer issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    It is a style issue, or a plugin is adding code to the style thats causing this. The default vBulletin templates should not have this issue.

    Leave a comment:


  • robertgd
    replied
    Any ideas for my problem?

    Leave a comment:


  • raagaswaram
    replied
    hey

    its not a server issue its something to dow ith java or something i also get operation aborted error and when i refresh couple times it works

    Leave a comment:


  • mamashid
    replied
    this is the message I get with both of them:

    Unable to connect

    Firefox can't establish a connection to the server at

    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.
    * If you are unable to load any pages, check your computer's network
    connection.
    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    Leave a comment:


  • conqsoft
    replied
    I'd say it's a server issue then....

    Leave a comment:


  • mamashid
    replied
    Originally posted by conqsoft View Post
    I can't get to it in FireFox either... Server issues maybe?
    I am getting the problems with firefox and IE. The members need to refresh a lot!!!

    Leave a comment:


  • conqsoft
    replied
    Nevermind, I had just made a typo in the URL.

    Works fine for me in FireFox and IE7, with all styles.

    Leave a comment:


  • conqsoft
    replied
    I can't get to it in FireFox either... Server issues maybe?

    Leave a comment:


  • robertgd
    replied
    Any fix?

    Leave a comment:


  • raagaswaram
    replied
    hey

    hey,
    yep i got the same issue

    Leave a comment:


  • Gaia
    replied
    Try uninstalling it and see if you get the same problem.

    Leave a comment:


  • robertgd
    replied
    No go. Same issue.

    We recently installed vbPlaza if that makes any difference.

    Leave a comment:


  • Zachery
    replied
    Try reverting to a stock version of the vBulletin style/templates.

    Leave a comment:


  • robertgd
    started a topic Internet Explorer issue

    Internet Explorer issue

    All members on my board running Internet Explorer are experiencing issues logging in. Whenever they visit my board, they are displayed with an error to this.




    It works fine on Mozilla Firefox though.

    Any ideas, this is really stressing me out.
    Last edited by robertgd; Tue 30 Jan '07, 8:33pm.

Related Topics

Collapse

Working...
X