Announcement

Collapse
No announcement yet.

BBcode not working with IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BBcode not working with IE

    Hi!
    my board is 3.6.4. with firefox all bbcode buttons working correctly but with Internet Explorer I have error but I dont know why!
    Smilies and all bbcode buttons not working in IE and error icon (yellow attention) in corner of left bottom is apear.
    can anyone please help me?

    http://www.ziafat.com/forums

    I am not using default template and reverted Heade - Head Include - Footer - Navbar to default but not solved.

    thanks a lot!

  • #2
    any help?

    Comment


    • #3
      This is almost certainly a problem with a customized template. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol View Post
        This is almost certainly a problem with a customized template. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
        Ok in new style "Done but with error" still shows but editors work correctly.
        I have a Language change button in editor. may this cause problem?
        How can I know from witch js file is the problem?

        I understand that in IE "IMG" button not shown!!! but in FF its shown and working ...

        thanks

        Comment


        • #5
          The "Done but with error" means that either this is not really a style using the original vB templates, or you have installed an add-on or plugin that is causing this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            The "Done but with error" means that either this is not really a style using the original vB templates, or you have installed an add-on or plugin that is causing this.
            If I disable plug-ins in config.php file may help to finde the problem?
            can u give me the code that disable plug-ins in config file please?

            thanks

            Comment


            • #7
              To disable the plugin system, edit config.php and add this line right under the <?php line:

              define('DISABLE_HOOKS', true);

              This will disable all hooks and allow you to log in properly with no hooks running.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X