Announcement

Collapse
No announcement yet.

Alt Gr + i gives me italics instead of í

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alt Gr + i gives me italics instead of í

    Hi,

    I run one non-English forum among a bunch of English speaking forums. Since I upgraded to 3.6.4 users in the non-English speaking forum who wish to place an accent over "i" and "u" get italics and underscore instead with the combination ALT GR + "i" or "u".

    I've searched around the admincp but can't locate anything that couldswitch off these short cuts.

    Any help appreciated please.
    Thanks

  • #2
    I believe short of disabling the the standard or advanced editiors theres no easy way to do this.

    Comment


    • #3
      Thanks for the reply.

      I just realised that the problem only exists with the basic and standard editors. The enhanced WYSIWYG editor doesn't have this problem with í ú.

      Odd.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X