Announcement

Collapse
No announcement yet.

Attachment Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Error

    Version 3.6.4

    Whenever I try to attach a file of 5mb or 15mb, zip or rar, it takes ages to upload the file, and then gives the following message:

    Invalid Post specified. If you followed a valid link, please notify the administrator


    I've obviously adjusted the values in the Admin panel to allow me to upload files of up to 20mb right now. Any idea why I'm getting this?

  • #2
    In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini

    upload_max_filesize = xM

    ..and my.cnf (or my.ini for Windows systems)

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

    Note: You may also need to increase the max_execution_time and max_input_time variables in php.ini.

    Comment

    Loading...
    Working...
    X