Announcement

Collapse
No announcement yet.

Upload Problem when i move my forum another server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Then you did not set it up correctly. What exactly did you do?

    Leave a comment:


  • MorLaCiverT
    replied
    i did same but nothing changed

    Leave a comment:


  • Steve Machol
    replied
    Your server is running in Safe Mode. You need to enable safe mode in the Admin CP and set the Safe Mode temp Directory to a directory that has been chmod'd to 777. Use the full path to that directory on the server.

    Leave a comment:


  • MorLaCiverT
    replied
    i still cant fix problem...

    Leave a comment:


  • MorLaCiverT
    replied
    when i try to upload avatar i get this error: Unable to save image

    Php info

    Leave a comment:


  • Marco van Herwaarden
    replied
    What is the error you get when trying to upload a file.

    Also make sure that you have set correct values for:
    AdminCP -> vBulletin Options -> Server Settings and Optimization Options -> Safe Mode Upload Enabled

    AdminCP -> vBulletin Options -> Server Settings and Optimization Options -> Safe Mode Temporary Directory

    Leave a comment:


  • MorLaCiverT
    started a topic Upload Problem when i move my forum another server

    Upload Problem when i move my forum another server

    Hello. I move my forum new server. when i move forum another server i have got upload problem in new server. But old server haven't got this problem. Admin CP -> Import & Maintenance -> Diagnostics -> Upload
    i test upload i get this result

    file_uploads: On
    open_basedir: /home/soruforu:/usr/lib/php:/usr/local/lib/php:/tmp
    safe_mode: On
    upload_tmp_dir: None
    upload_max_filesize: 2.00 MB
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X