Announcement

Collapse
No announcement yet.

Upload Problem when i move my forum another server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upload Problem when i move my forum another server

    Hello. I move my forum new server. when i move forum another server i have got upload problem in new server. But old server haven't got this problem. Admin CP -> Import & Maintenance -> Diagnostics -> Upload
    i test upload i get this result

    file_uploads: On
    open_basedir: /home/soruforu:/usr/lib/php:/usr/local/lib/php:/tmp
    safe_mode: On
    upload_tmp_dir: None
    upload_max_filesize: 2.00 MB

  • #2
    What is the error you get when trying to upload a file.

    Also make sure that you have set correct values for:
    AdminCP -> vBulletin Options -> Server Settings and Optimization Options -> Safe Mode Upload Enabled

    AdminCP -> vBulletin Options -> Server Settings and Optimization Options -> Safe Mode Temporary Directory

    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      when i try to upload avatar i get this error: Unable to save image

      Php info

      Comment


      • #4
        i still cant fix problem...

        Comment


        • #5
          Your server is running in Safe Mode. You need to enable safe mode in the Admin CP and set the Safe Mode temp Directory to a directory that has been chmod'd to 777. Use the full path to that directory on the server.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            i did same but nothing changed

            Comment


            • #7
              Then you did not set it up correctly. What exactly did you do?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X