Announcement

Collapse
No announcement yet.

MySQL error with post cache.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MySQL error with post cache.

    Error : Got a packet bigger than 'max_allowed_packet' bytes
    Error Number : 1153
    Date : Thursday, January 18th 2007 @ 07:44:10 PM
    Script : http://frienz-network.com/admincp/mi...=78096&pp=1000
    Referrer : http://frienz-network.com/admincp/mi...=77096&pp=1000
    IP Address : 67.68.92.49
    Username : Leo
    Classname : vb_database
    I shortened the error because it was way too big. (1774167 characters)

    I get that when i'm doing the post cache process. First time it happens.
    Make love not war, condoms are cheaper than bullets.

  • #2
    try to use Maintenance and if it didnt work upload in the dont upload folder file called tools.php upload it to admincp and request it via ur own url and try maybe it work

    Comment


    • #3
      You or your host will need to increase the 'max_allowed_packet' in my.cnf, then restart MySQL. I recommend at least 32M.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Alright, thank you.
        Make love not war, condoms are cheaper than bullets.

        Comment


        • #5
          Originally posted by Steve Machol View Post
          You or your host will need to increase the 'max_allowed_packet' in my.cnf, then restart MySQL. I recommend at least 32M.
          Sorry for the bump but.. is there any way I can do it through a query?
          Make love not war, condoms are cheaper than bullets.

          Comment


          • #6
            No, It's a setting in the mysql config file.
            Baby, I was born this way

            Comment


            • #7
              Originally posted by Paul M View Post
              No, It's a setting in the mysql config file.
              Can it be found in Plesk panel?
              Make love not war, condoms are cheaper than bullets.

              Comment


              • #8
                No.
                Baby, I was born this way

                Comment


                • #9
                  I get this error while trying to attach a .zip file (~ 1.5 MB)

                  Database error in vBulletin 3.6.4:

                  Invalid SQL:
                  INSERT INTO attachment
                  (dateline, thumbnail_dateline, visible, userid, extension, filename, posthash, filehash, filesize, filedata)

                  VALUES ....

                  MySQL Error : Got a packet bigger than 'max_allowed_packet' bytes
                  Error Number : 1153
                  Do I have the same prob as TheFrienzNetwork here?

                  Comment


                  • #10
                    Yes
                    Want to take your board beyond the standard vBulletin features?
                    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X