Announcement

Collapse
No announcement yet.

Dropdown menus not working in vBulletin.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dropdown menus not working in vBulletin.

    I'm having errors with the dropdown menus not working with vBulletin at all.

    The best way to describe the problem is by actually showing the site where the problem is:

    http://tshot.org/forums/forumdisplay.php?f=2

    The thread tools dropdown and all of the other ones don't work. Can't seem to figure out why it's happening.

    Some threads they work, but for some threads the dropdowns don't work.

    I get this error message as well when the page loads up.



    Anyone have any idea?

    This is a brand new installation of vBulletin Version 3.6.4.

    Thanks.

  • #2
    Go to the admincp > maintenance > diagnostic > file suspect version > and see if all your files are 100%

    If they are, turn off the hook system, and create a new style with parent: none and load that with uncustomized templates. Refresh your browser cache and check if it works now.

    Comment


    • #3
      Alright, that worked. Thank you.

      After a rollback and complete reinstall I suppose something went wrong with the style, should be good for now.

      Comment


      • #4
        I suspect many of us are having a problem with the hook section. All of my custom templates are occasionally getting caught in the search dropdown problem. The way to solve it is usually to quit the browser entirely and then go to the site. It works the first two or so times and then the search or Quick Links menu refuses to drop down.
        My law forum, lawyers and legal help site

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X