Announcement

Collapse
No announcement yet.

Can't upload mp3s

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't upload mp3s

    Hello

    I have a new site and I want to allow users to upload mp3's up to 5.5 mb. I set up the new attachment via attachment manager and I get an upload failed message when I try to upload an attachment.

    Also vb mentions something about quick stats in the admin control panel but i can't find it.

    Any ideas?

    Thanks
    Last edited by The dman; Fri 12th Jan '07, 8:02am.

  • #2
    You must enable the .mp3 extension, to do so follow these instructions.

    1: AdminCP -> Attachments -> Attachment Manager -> Add New Extension
    2:Now do exactly what I am going to tell you.


    Code:
    Extension: mp3
    Max Filesize:  5767168
    Maximum Width: Leave it blank.
    Maximum Height: Leave it blank.
    Mime Type: audio/mpeg
    Display thumbnail for this type?: No.
    Open this attachment in a new browser window?: Your choice.
    Enabled: Yes


    Hope it helps.
    Make love not war, condoms are cheaper than bullets.

    Comment


    • #3
      5.5MB is larger than the default PHP upload size. You'll need to edit your php.ini file as well and set the upload size to 6MB and then up the memory limit quite a bit as well.
      Jason Litka - Utter Ramblings

      Comment


      • #4
        Originally posted by jason|xoxide View Post
        5.5MB is larger than the default PHP upload size. You'll need to edit your php.ini file as well and set the upload size to 6MB and then up the memory limit quite a bit as well.
        That man is right.
        Make love not war, condoms are cheaper than bullets.

        Comment


        • #5
          Originally Posted by jason|xoxide
          5.5MB is larger than the default PHP upload size. You'll need to edit your php.ini file as well and set the upload size to 6MB and then up the memory limit quite a bit as well.
          What is the default upload sizes? And how exactly would I set those other settings? I kow where the php files but I don't know where to edit it.

          Thanks
          Last edited by The dman; Fri 12th Jan '07, 8:37am.

          Comment


          • #6
            I believe the default size is 2MB. As to changing it, I already said that it's in the php.ini file (along with the PHP memory limit).
            Jason Litka - Utter Ramblings

            Comment

            Loading...
            Working...
            X