Announcement

Collapse
No announcement yet.

Mozilla Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mozilla Problems

    Mozilla users have formatting/color errors when they view at my forum.

    Is there some kind of patch that can be applied?

    I am running 3.6.4


    Thanks

  • #2
    What do you mean?

    Do you have any plugins, styles, etc? Screenshots?
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      I don't personally run Mozilla, so I don't have screenshots.

      You know how you can make one usergroups username colors different from the rest? Well - Mozilla users can't see those color differences. I'm hoping for a way to fix that.

      Comment


      • #4
        I run Firefox occassionally and do not have problems with colours. However, fonts do look really ugly! Like on a an old type poor resolution monitor, or worse.

        Comment


        • #5
          I run FF all the time. I only Load up IE if I have to.

          So far 90% of the vbulletin forums I go to, I haven't seen any issues other then when someone hacks the board up.

          Whats the URL of the board, I'll look at it and see if I can spot anything.

          Comment


          • #6
            Originally posted by Carly1 View Post
            I don't personally run Mozilla, so I don't have screenshots.

            You know how you can make one usergroups username colors different from the rest? Well - Mozilla users can't see those color differences. I'm hoping for a way to fix that.
            Haven't seen problems like this... do many users have that problem? Have any of them posted screenshots?
            Congratulations on the death of vBulletin, Internet Brands.

            Comment


            • #7
              A couple of my members have mentioned this happening to us as well. They screenshotted it for me (it happens across multiple styles though).

              The first attachment is how it should look, and the second (odd.gif) is how it sometimes appears to Mozilla users.
              Attached Files

              Comment


              • #8
                Originally posted by Sadie Frost View Post
                A couple of my members have mentioned this happening to us as well. They screenshotted it for me (it happens across multiple styles though).

                The first attachment is how it should look, and the second (odd.gif) is how it sometimes appears to Mozilla users.
                Are you sure that the CSS sections aren't edited appropriately? Are they childe styles of the default, or are they on their own? If they are child styles, are they customized completely or not?
                Congratulations on the death of vBulletin, Internet Brands.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X