Announcement

Collapse
No announcement yet.

All my long posts are being automatically trunkated (cut off), how do I fix?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All my long posts are being automatically trunkated (cut off), how do I fix?

    Great forum by the way!

    When I make a thread and in the original post I have a lot of verbiage, the info I posted gets cut off (trunkated). Only about the first 2-3 lines make it into the post. I cannot figure out how to fix this. The allowable characters in each post is like 50000 characters.

    Any help would be greatly appreciated!

    Thanks!
    Last edited by verbs; Tue 9 Jan '07, 8:22pm.

  • #2
    There's a setting in AdminCP to set the maximum length of a post. Set it to 0 for unlimited.
    vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

    Comment


    • #3
      Originally posted by conqsoft View Post
      There's a setting in AdminCP to set the maximum length of a post. Set it to 0 for unlimited.
      I guess 50000 isn't enough? That didn't work though.

      I went to AdminCp --> vBulletin Options --> Message Posting and Editing Options --> then I changed maximum characters per post to 50,000.

      Is that the right place? Still didn't work

      Comment


      • #4
        Are you copy-n-pasting from another application? That may be the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Are you copy-n-pasting from another application? That may be the problem.
          I copy and paste a lot of studies/articles relating to my website topic, and I've been doing it for years and have never had a problem until this. I copy it directly from the source website. No applications.

          Comment


          • #6
            That's the likely problem. This cut-n-paste info probably has hidden code that is causing this. Try either disabling the advanced editor or copying to notepad first, then re-copy-n-paste.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              That's the likely problem. This cut-n-paste info probably has hidden code that is causing this. Try either disabling the advanced editor or copying to notepad first, then re-copy-n-paste.
              This was never a problem until recently. I made a bunch of changes in the admincp and must have changed one of the settings, because everything was fine until I did that.

              Comment


              • #8
                Did you try my suggestion?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol View Post
                  That's the likely problem. This cut-n-paste info probably has hidden code that is causing this. Try either disabling the advanced editor or copying to notepad first, then re-copy-n-paste.

                  worked like a charm, thanks!

                  Comment


                  • #10
                    I have same problem.I was using php4 and there hadn't a problem until i installed php5...Nobody can make cut'n paste.Are there any solution for this without changing edtior?Because lots of my users don't know using editor well.

                    It worked good with PHP4 ...

                    Comment


                    • #11
                      Please follow the instructions in this thread and if that does not solve the problem, start your own thread with the relevant details.
                      Kerry-Anne :)

                      Twitter Blog

                      www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                      Comment


                      • #12
                        It is not exactly a solution for me.When i follow the instruction , it's ok.But 2 days ago , i had any problem with it.After i installed php5 , this problem was occur.I've made cut'n paste without any problem.I hope to tell you what i want to say.

                        Comment


                        • #13
                          Have a look at: http://www.vbulletin.com/forum/showthread.php?t=228520

                          Maybe I have the same problem.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X