Announcement

Collapse
No announcement yet.

Make a forum say "private"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Make a forum say "private"

    Hi there, I want to make one of the forums on my site be for members only. I know how to do that part.

    But I want to make it so that users are are not logged in will see "PRIVATE" in the last post column rather than "no posts".

    For an example of what i mean look here:

    http://www.seoblackhat.com/forum/

    And look in the "last post" column

    How do I do that?

  • #2
    I see 'Private'.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      No thats not my forum, that is someone elses that has it working. my forum is at http://www.mikafanclub.com/forums/

      Sorry, I didn't make myself clear

      Comment


      • #4
        Admin CP -> vBulletin Options -> Forum Listings Display Options -> Show Private Forums -> No
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Sorry, wrong answer. This works:

          Admin CP -> Forums & Moderators -> Forum Permissions -> Edit (appropriate usergroups) -> Can View Forum -> No
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Changed that setting from NO to Yes-Hide post count

            Still not seeing the word "private" showing though

            Comment


            • #7
              Its ok I sorted it
              hehe

              thanks though

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X