Announcement

Collapse
No announcement yet.

[HELP] Fatal error: Existing data passed is not an array

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HR3rdGen
    replied
    fixed. thank you.

    Leave a comment:


  • Steve Machol
    replied
    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Version' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • [HELP] Fatal error: Existing data passed is not an array

    What does this mean?

    Deleting Threads
    Fatal error: Existing data passed is not an array
    Called set_existing in /home/ttacnet/public_html/includes/class_dm_threadpost.php(1307) : eval()'d code on line 32
    Called eval in /home/ttacnet/public_html/includes/class_dm_threadpost.php on line 1307
    Called delete in /home/ttacnet/public_html/admincp/thread.php on line 903
    in /includes/class_dm.php on line 235
    I can't delete some threads in a forum. Possibly I didn't update all the files when upgrading versions?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X