Announcement

Collapse
No announcement yet.

Edit Post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edit Post

    For whatever reason, when I edit a post (either mine or another users) and go to save it... it just hangs. It shows the little spinning arrow, but doesn't do anything beyond that. I do not have this problem when posting or creating a new thread.

  • #2
    Have you upgraded your forum recently, or are you trying to use a style for an older forum on a new version?

    Also, are you using different languages or character sets on your forum than English?

    Comment


    • #3
      Originally posted by feldon23 View Post
      Have you upgraded your forum recently, or are you trying to use a style for an older forum on a new version?

      Also, are you using different languages or character sets on your forum than English?
      style fo an older forum version on a new forum version.. should I just revert?

      Comment


      • #4
        there were 4 templates and I reverted them all.. still hangs.

        Comment


        • #5
          ok.. it looks like if I edit another users post (or my own) it's ok. It's when I edit another admins post (with her permission) it hangs. I am the admin super user and she is not.

          Comment


          • #6
            Are you using any add-ons like hierarchical post editing?

            Comment


            • #7
              Originally posted by feldon23 View Post
              Are you using any add-ons like hierarchical post editing?
              I have ONE product having to do with setting an age of registration. Aside from that and the style, I have nothing else custom on installed.

              Comment


              • #8
                anyone else have an idea by chance?

                Comment


                • #9
                  I can't offer you help but have similar thing:

                  http://www.vbulletin.com/forum/showthread.php?t=213811

                  I also upgraded recently and my symptoms slightly different than yours. Your hang on edit save and my buttons does nothing.

                  Good luck if I come accross anything I'll let you know

                  Comment


                  • #10
                    This seems to have solved my issue. Have a look maybe it will work for you.

                    http://www.vbulletin.com/forum/showt...ht=thread+edit

                    Comment


                    • #11
                      I too am having this problem.

                      I go to edit another admin's post and it just hangs after I click save.

                      I have uninstalled all the plugins/reverted all the templates just to make sure they had nothing to do with it but it still hangs.

                      Any ideas?

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X