Announcement

Collapse
No announcement yet.

User Infraction & Post Reporting Options

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Infraction & Post Reporting Options

    In this options box, I have the "User Infraction Discussion Forum" option set to the Warning/Infraction Log forum. Require Infraction Message is set to Yes. Post Reporting Discussion Forum option is set to the Reported Posts forum. Post Reporting User option is set to the administrator account. Finally, the Post Reporting Email option is set to Email Moderators.

    The email option wsorks, the User Infraction Discussion Forum option works, but the Post Reporting Discussion Forum option doesn't. When a post is reported, no thread is being created for discussion in the Reported Posts forum. Is there another setting I need to turn on or off?

  • #2
    It should work. Have you installed any hacks or plugins?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I had a Smith Infraction system installed, but uninstalled it. The only thing I have installed i CYB rules page hack.

      Comment


      • #4
        This does work with the default vB code. That forum is open for posts, right?

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Is there a way to delete the default style? It says basically I don't have permission to do this?

          Comment


          • #6
            No, and why would you want to do that?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Steve, I got it working. Since I had no members yet, I just wiped everything out and started over. It works now. I'm pretty sure the problem had to do with that Smith infraction system hack I installed then uninstalled. Anyway, i works. Thanks for the help.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X