Announcement

Collapse
No announcement yet.

How do you find the forum id of a forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you find the forum id of a forum

    How do you find the forum id of a forum?

  • #2
    Just click on and enter the forum you're after. Then look up in the address bar of your web browser. For example, when I entered this forum in the address bar it reads: http://www.vbulletin.com/forum/forumdisplay.php?f=119 Forum number is 119.

    Or if you are in your AdminCP, go the Forum Manager and mouse over the forum names. The forum number will be at the end. ex. f=172

    -or-

    When you click on a forum to edit in your Forum Manager, the id number will be at the top of the editor box. ex. Forum: Community Forum (id: 100)
    Last edited by Indy; Fri 15th Dec '06, 5:15pm.
    Version: vB 3.6.4
    Website: RimfireCentral.com
    RFC Server: (2) Dual Core Intel 5130 Woodcrest Processor 1333 FSB | 4GB RAM | (2) 146GB 10K RPM SCSI/SAS Hard Drives RAID 1 | PHP 4.4.4 | Apache 1.3.37 | MySQL 4.1.22 | XCache 1.2.0 with Optimizer = Off | APC APC-3.0.12p2 (temporarily disabled)
    Host: ThePlanet

    Comment


    • #3
      I used this conditional <if condition="$forumid == X"> but the code still shows up on all forums

      Comment


      • #4
        Oops, I thought you were looking for something else. I guess it depends where you are wanting to check for it.

        I do it in one place, in the forumhome_forumbit_level2_post template. I use this conditional:

        PHP Code:
        <if condition="$forum['forumid']==40">            </if> 
        This is the only place I look at forumid so I don't know if it will work in other templates off the top of my head.

        A couple of examples here: http://www.rimfirecentral.com/forums/ Scroll down and look for Charity Drive Status and Never Forget! forums. By looking for the forum number, I'm able to insert image before forum name.
        Version: vB 3.6.4
        Website: RimfireCentral.com
        RFC Server: (2) Dual Core Intel 5130 Woodcrest Processor 1333 FSB | 4GB RAM | (2) 146GB 10K RPM SCSI/SAS Hard Drives RAID 1 | PHP 4.4.4 | Apache 1.3.37 | MySQL 4.1.22 | XCache 1.2.0 with Optimizer = Off | APC APC-3.0.12p2 (temporarily disabled)
        Host: ThePlanet

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X