Announcement

Collapse
No announcement yet.

quick edit problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • quick edit problem

    Wierd problem with editing posts
    When I quick edit a post and click save, the page never saves....the just keeps going and going.

    Any suggestions on how to fix this? I do not have any mods/hacks on this board.
    Last edited by rnmcd; Thu 14 Dec '06, 6:19pm. Reason: can't spell "problem" correctly

  • #2
    The quick edit box is an AJAX feature. Note that some AJAX features can be problematic on non-English forums:

    Admin CP -> vBulletin Options -> General Settings -> Disable AJAX Features

    If you don't have any modifications on your forum, then try a different browser / computer.

    Comment


    • #3
      My forums are in English and I have no modifications.

      I had already tried multiple browers on 3 different computers.

      Comment


      • #4
        What is the URL to your forum? I want to try it myself.

        Comment


        • #5
          I think this could be the solution:
          http://www.vbulletin.com/forum/showthread.php?t=208518

          Does anyone know if disabling mod_security puts a site at risk?

          Comment


          • #6
            Does anyone know if disabling mod_security puts a site at risk?

            Comment


            • #7
              It's like a spam filter... they help with spam but they also catch some legit emails. It's the same problem with mod_security. Mod_security protects your site from denial of service attacks I believe:

              http://www.modsecurity.org/

              You probably don't have to worry about disabling it unless your site is really popular. Big sites tend to be targets for these kinds of attacks.

              Comment

              Loading...
              Working...
              X