Announcement

Collapse
No announcement yet.

Not sending out activation emails by default?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not sending out activation emails by default?

    My vb is not sending out activation emails by default... I can't seem to find where this is changed. I found the phrase, but cannot figure out why it is not sending out activation emails.... I don't want to moderate user registrations, I merely want to make sure their email is correct, and not have to deal with user moderation....

    Any ideas?


    Thanks in Advance.

  • #2
    Are you reciving any emails from the forums?

    Comment


    • #3
      Yes email system is working great... I created a "test user" and got the "welcome" email but didnt get any kind of confirmation link in the email... is there a piece of code I can add to a certain phrase?

      Comment


      • #4
        If you have email verification on it should be being sent out. Are you sure its enabled? Can you double check and save again.

        Comment


        • #5
          Please see this page for help troubleshooting email problems:

          http://www.vbulletin.com/docs/html/troubleshoot_email
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X